All Systems Operational

Updated a few seconds ago

We continuously monitor our service. Any issues will be posted here.

GitBook Public Content




Operational

GitBook App




Operational

Website




Operational

Community Plan Requests




Operational

0

Upcoming Maintenances

3

Incidents Last 30 Days

0

Maintenances Last 30 Days

External Services

History (Last 7 days)

Incident Status

Partial Service Disruption


Components

GitBook Public Content


Locations

Primary Data Center




January 31, 2025 08:41 UTC
[Resolved] The issue has been resolved and traffic has been fully back to normal since 12h ago.

January 30, 2025 19:21 UTC
[Monitoring] A fix has been released. We are monitoring the situation. Cached pages might still impacted.

January 30, 2025 19:12 UTC
[Identified] Requests on pages with code blocks are currently being flagged as DDoS, causing pages to crash. We have identified the issue and are currently operating changes to fix it.