All Systems Operational

Updated a few seconds ago

We continuously monitor our service. Any issues will be posted here.

GitBook Public Content




Operational

GitBook App




Operational

Website




Operational

Community Plan Requests




Operational

0

Upcoming Maintenances

1

Incidents Last 30 Days

0

Maintenances Last 30 Days

External Services

History (Last 7 days)

Incident Status

Partial Service Disruption


Components

GitBook Public Content, GitBook App


Locations

Primary Data Center




December 27, 2024 13:27 UTC
[Resolved] The issue is resolved and everything should be back to normal.

December 13, 2024 06:33 UTC
[Monitoring] We've implemented a fix and are in touch with our service provider to prevent this issue from recurring.

December 12, 2024 17:40 UTC
[Investigating] We are experiencing issues with AI responses - our team is investigating them.